#16

RE: RELEASE - Targa Florio 1.0

in Targa Florio 28.07.2011 03:01
von 6e66oAdmin | 949 Beiträge

Please contact Ginetto for permission request.
If he is ok with it, then so are we.

You will find him either in this forum,
or here: http://srmz.net/index.php?showuser=271

Best Regards,
Georg


nach oben springen

#17

RE: RELEASE - Targa Florio 1.0

in Targa Florio 28.07.2011 04:20
von JALNERVION • 3 Beiträge

Thanks you very much. I was sent a personal message to he. I hope he wants to give me permission. If not I will understand. So again thanks youvery much. Regards.

nach oben springen

#18

RE: RELEASE - Targa Florio 1.0

in Targa Florio 30.07.2011 00:29
von kein Name angegeben • ( Gast )
avatar

Hi!

First of all, thank you for that track men.
It's just awesome and I'm out of word to thank you for all the work you did !

Second with some friends from the league i'm member (simjunkies), we'd like to organize an endurance race at the Targa Florio but i'm fronting issues with laptimes & numbers of laps.

What i noticed :
- Practice Session :
Numbers of laps are sometimes randomly higher than it should be
A pitstop between 2 laps cancels the laptime of the 2nd lap

- Qualifying Session :
Numbers of laps are a lot more stable that in Practice Session
A pitstop between 2 laps still cancels the laptime of the 2nd lap

- Race Session :
No more issues of lap and missing laptimes.

Now,
we'd like to do that event using L2R Endurance Software and we'd like to ask your help and advices to understand how we could make it working in a practice or a qualifying session. I hope you can help us.

Thank you a lot in advance.

M.Vaillant / simjunkies.org

nach oben springen

#19

RE: RELEASE - Targa Florio 1.0

in Targa Florio 17.06.2012 01:13
von GUBBA • 1 Beitrag

Hi,
When are you going to release for RFACTOR2 ????????

nach oben springen

#20

RE: RELEASE - Targa Florio 1.0

in Targa Florio 17.06.2012 11:01
von 6e66oAdmin | 949 Beiträge

Dont know. When its done, i guess.


nach oben springen

#21

RE: RELEASE - Targa Florio 1.0

in Targa Florio 29.09.2012 01:58
von leandroskal • 3 Beiträge

Hello guys, I am having trouble loading the truck. It won't load it; taking into account the detail you gave that it takes longer the first time to load, I left my computer loading for a whole hour ...! I tried to add the +fullproc and +highprio in the destination file name but it says it cannot find such a program. I don't know if I have to use specific cars in order to load the circuit.... ? Any ideas how can I overcome this ?

Thank you very much

nach oben springen

#22

RE: RELEASE - Targa Florio 1.0

in Targa Florio 29.09.2012 02:51
von 6e66oAdmin | 949 Beiträge

Hi,
the track should load fine with every vehicle.
Did it give you any error while loading?

You should try and lower track and shadow settings, maybe that helps.


nach oben springen

#23

RE: RELEASE - Targa Florio 1.0

in Targa Florio 29.09.2012 05:11
von leandroskal • 3 Beiträge

No, no error messages. I first tried to update the map-plugin because i had an early version and it kinda worked: I got in the track for the first time in my life :) but I couldn't change the gears (it would rapidly change back to neutral) and there was a wide grey section in my screen. so i had to exit. that was it. Then I lowered all graphics but nothing, couldn't load it for a second time... probably graphics issue you thing?

nach oben springen

#24

RE: RELEASE - Targa Florio 1.0

in Targa Florio 01.10.2012 00:57
von 6e66oAdmin | 949 Beiträge

Well, hard to say.
But running all sorts of plugins usually doesnt help.
You can always try to make a clean rFactor installation, and install nothing but the track.

Also, what are your system specs?


nach oben springen

#25

RE: RELEASE - Targa Florio 1.0

in Targa Florio 03.10.2012 10:03
von leandroskal • 3 Beiträge

It's high time I do a clean installation I guess, also need a system format (it's been already 2 years from the last one.. :p). I don't remember all the specs exactly, I will have to check them again, I only remember the i7 at 3GHz (1st generation I guess back then), 3Gb ram - triple band, nvidia 1 Gb), always ran graphics at medium (on average) and never had a real issue with rFactor before. Anyway, I'll do that format and come back at you. thanks for all the responses.

nach oben springen


Besucher
0 Mitglieder und 1 Gast sind Online

Wir begrüßen unser neuestes Mitglied: MrLonguinha17
Forum Statistiken
Das Forum hat 233 Themen und 3286 Beiträge.

Heute waren 0 Mitglieder Online:


Besucherrekord: 341 Benutzer (15.06.2014 02:04).